Segment2dCollectionCopyTo
Method
|
Copies this segment collection to the
specified array at the specified index.
Namespace: Teigha.Aec.Geometry
Assembly: TA_Mgd (in TA_Mgd.dll) Version:
24.2.0.0
Syntax
public void CopyTo(
Segment2d[] array,
int index
)
Public Sub CopyTo (
array As Segment2d(),
index As Integer
)
public:
void CopyTo(
array<Segment2d^>^ array,
int index
)
member CopyTo :
array : Segment2d[] *
index : int -> unit
Parameters
- array Segment2d
- [in] Array to which this collection is copied.
- index Int32
- [in] Index of the specified array from which the copied
collection is stored.
See Also