SectionSettingsSetPlotStyleName
Method
|
Sets the plot style of the specified
geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetPlotStyleName(
SectionType nSecType,
SectionGeometry nGeometry,
string pszPlotStyleName
)
Public Sub SetPlotStyleName (
nSecType As SectionType,
nGeometry As SectionGeometry,
pszPlotStyleName As String
)
public:
void SetPlotStyleName(
SectionType nSecType,
SectionGeometry nGeometry,
String^ pszPlotStyleName
)
member SetPlotStyleName :
nSecType : SectionType *
nGeometry : SectionGeometry *
pszPlotStyleName : string -> unit
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
- pszPlotStyleName String
- [in] String representing a plot style name.
See Also