PolylineSetEndWidthAt Method
|
Sets the end width for the specified segment
of this polyline entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetEndWidthAt(
int index,
double endWidth
)
Public Sub SetEndWidthAt (
index As Integer,
endWidth As Double
)
public:
void SetEndWidthAt(
int index,
double endWidth
)
member SetEndWidthAt :
index : int *
endWidth : float -> unit
Parameters
- index Int32
- [in] Segment index.
- endWidth Double
- [in] End width value.
See Also