SectionSettingsDivisionLines
Method
|
Checks whether division lines are visible for
the specified geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool DivisionLines(
SectionType nSecType,
SectionGeometry nGeometry
)
Public Function DivisionLines (
nSecType As SectionType,
nGeometry As SectionGeometry
) As Boolean
public:
bool DivisionLines(
SectionType nSecType,
SectionGeometry nGeometry
)
member DivisionLines :
nSecType : SectionType *
nGeometry : SectionGeometry -> bool
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
Return Value
Boolean
True if the division lines are visible for the specified section
type and geometry, false otherwise.
See Also