OdaBlockClassAddDimRadial Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual AcadDimRadial AddDimRadial(
Object Center,
Object ChordPoint,
double LeaderLength
)
Public Overridable Function AddDimRadial (
Center As Object,
ChordPoint As Object,
LeaderLength As Double
) As AcadDimRadial
public:
virtual AcadDimRadial^ AddDimRadial(
[InAttribute] Object^ Center,
[InAttribute] Object^ ChordPoint,
[InAttribute] double LeaderLength
)
abstract AddDimRadial :
Center : Object *
ChordPoint : Object *
LeaderLength : float -> AcadDimRadial
override AddDimRadial :
Center : Object *
ChordPoint : Object *
LeaderLength : float -> AcadDimRadial
Parameters
- Center Object
-
- ChordPoint Object
-
- LeaderLength Double
-
Return Value
AcadDimRadial
Implements
IOdaBlockAddDimRadial(Object, Object,
Double)
See Also