ResultBufferCreate Method
|
Creates an object based on the passed pointer
and returns a handle to the created object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static ResultBuffer Create(
IntPtr buffer,
bool autoDelete
)
Public Shared Function Create (
buffer As IntPtr,
autoDelete As Boolean
) As ResultBuffer
public:
static ResultBuffer^ Create(
IntPtr buffer,
bool autoDelete
)
static member Create :
buffer : IntPtr *
autoDelete : bool -> ResultBuffer
Parameters
- buffer IntPtr
- [in] Input unmanaged pointer to the object from which this
object is created.
- autoDelete Boolean
- [in] Input flag that specifies whether the object should be
automatically deleted by the Garbage Collector.
Return Value
ResultBuffer
See Also