LayerTableRecordIsLocked
Property
|
Property that indicates whether the layer
record object is accessible for selecting and editing; returns
true if the layer is locked or
false if the layer is editable.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsLocked { get; set; }
Public Property IsLocked As Boolean
Get
Set
public:
property bool IsLocked {
bool get ();
void set (bool value);
}
member IsLocked : bool with get, set
Property Value
Boolean
See Also