Vector2dMultiplyBy Method

Multiplies coordinates of this vector by the specified value.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public Vector2d MultiplyBy(
        double value
)

Parameters

value  Double
[in] Value by which vector coordinates are multiplied.

Return Value

Vector2d
Vector with multiplied coordinates.
See Also

©  Bricsys NV. All rights reserved.