AugmentedPolylineCurve3dSetD2VectorAt Method
|
Sets the second derivative vector at the
specified index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetD2VectorAt(
int index,
Vector3d point
)
Public Sub SetD2VectorAt (
index As Integer,
point As Vector3d
)
public:
void SetD2VectorAt(
int index,
Vector3d point
)
member SetD2VectorAt :
index : int *
point : Vector3d -> unit
Parameters
- index Int32
- [in] Index at which the vector should be retrieved.
- point Vector3d
- [in] Vector that is set at the specified index.
See Also