CurveCurveIntersector2dIsTransversal Method
|
Checks whether the curves are transversal
(crossed) at the specified intersection point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsTransversal(
int intersection
)
Public Function IsTransversal (
intersection As Integer
) As Boolean
public:
bool IsTransversal(
int intersection
)
member IsTransversal :
intersection : int -> bool
Parameters
- intersection Int32
- [in] Intersection index.
Return Value
Boolean
true if the curves are transversal at the specified intersection,
false otherwise.
See Also