GradientBackgroundTraitsHeight Property
|
Property that represents the height of the
middle color of this gradient background.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual double Height { get; set; }
Public Overridable Property Height As Double
Get
Set
public:
virtual property double Height {
double get ();
void set (double value);
}
abstract Height : float with get, set
override Height : float with get, set
Property Value
Double
Remarks
For example, if
the Horizon property is 0.5 and you set Height to 0.33, all three
gradient colors are equally distributed inside the scene window (if
no rotation is applied).
See Also