SectionRemoveVertex Method
|
Note: This API is now obsolete.
Removes a vertex at a given vertex.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
[ObsoleteAttribute("Use Boundary property instead")]
public void RemoveVertex(
int nIndex
)
<ObsoleteAttribute("Use Boundary property instead")>
Public Sub RemoveVertex (
nIndex As Integer
)
public:
[ObsoleteAttribute(L"Use Boundary property instead")]
void RemoveVertex(
int nIndex
)
[<ObsoleteAttribute("Use Boundary property instead")>]
member RemoveVertex :
nIndex : int -> unit
Parameters
- nIndex Int32
- [in] Index of a vertex to remove.
See Also