ImportContextGetLocalPlacement Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public Matrix3d GetLocalPlacement(
IfcEntity localPlacement
)
Public Function GetLocalPlacement (
localPlacement As IfcEntity
) As Matrix3d
public:
Matrix3d GetLocalPlacement(
IfcEntity^ localPlacement
)
member GetLocalPlacement :
localPlacement : IfcEntity -> Matrix3d
Parameters
- localPlacement IfcEntity
-
Return Value
Matrix3d
See Also