SectionSettingsSetHatchScale Method
|
Sets the hatch pattern scale of the specified
section geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetHatchScale(
SectionType nSecType,
SectionGeometry nGeometry,
double fScale
)
Public Sub SetHatchScale (
nSecType As SectionType,
nGeometry As SectionGeometry,
fScale As Double
)
public:
void SetHatchScale(
SectionType nSecType,
SectionGeometry nGeometry,
double fScale
)
member SetHatchScale :
nSecType : SectionType *
nGeometry : SectionGeometry *
fScale : float -> unit
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
- fScale Double
- [in] Hatch pattern scale.
See Also