DrawOrderTableFirstEntityIsDrawnBeforeSecond
Method
|
Checks whether the first entity is drawn
before the second with this DrawOrderTable.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool FirstEntityIsDrawnBeforeSecond(
ObjectId first,
ObjectId second
)
Public Function FirstEntityIsDrawnBeforeSecond (
first As ObjectId,
second As ObjectId
) As Boolean
public:
bool FirstEntityIsDrawnBeforeSecond(
ObjectId first,
ObjectId second
)
member FirstEntityIsDrawnBeforeSecond :
first : ObjectId *
second : ObjectId -> bool
Parameters
- first ObjectId
- [in] Object ID of the first entity.
- second ObjectId
- [in] Object ID of the second entity.
Return Value
Boolean
true if the first entity is drawn before
the second with this DrawOrderTable,
false otherwise.
See Also