AssocActionObjectThatOwnsNetworkInstance
Method
|
Searches for the object that owns the network
instance, i.e. finds the database object for which the GetInstanceFromObject() method returns the
AssocNetwork.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public ObjectId ObjectThatOwnsNetworkInstance()
Public Function ObjectThatOwnsNetworkInstance As ObjectId
public:
ObjectId ObjectThatOwnsNetworkInstance()
member ObjectThatOwnsNetworkInstance : unit -> ObjectId
Return Value
ObjectId
Identifier of the object that owns the AssocNetwork which in turn
owns this action.
See Also