Variantget_Elem(String) Method
|
If the variant's type is Table, gets the
Variant value from the table using the specified key. For other
types, the method is invalid.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Variant get_Elem(
string key
)
Public Function get_Elem (
key As String
) As Variant
public:
Variant^ get_Elem(
String^ key
)
member get_Elem :
key : string -> Variant
Parameters
- key String
- [in] Key for which to get the variant.
Return Value
Variant
See Also