Point2dCollectionCopyTo
Method
|
Copies this point collection to the specified
array at the specified index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void CopyTo(
Point2d[] a,
int index
)
Public Sub CopyTo (
a As Point2d(),
index As Integer
)
public:
void CopyTo(
array<Point2d>^ a,
int index
)
member CopyTo :
a : Point2d[] *
index : int -> unit
Parameters
- a Point2d
- [in] Array to which this collection is copied.
- index Int32
- [in] Index of the specified array from which the copied points
are stored.
See Also