Creates an object based on the passed pointer
and returns a handle to the created object.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static TextStyle Create(
IntPtr unmanagedPointer,
bool autoDelete
)
Public Shared Function Create (
unmanagedPointer As IntPtr,
autoDelete As Boolean
) As TextStyle
public:
static TextStyle^ Create(
IntPtr unmanagedPointer,
bool autoDelete
)
static member Create :
unmanagedPointer : IntPtr *
autoDelete : bool -> TextStyle
Parameters
- unmanagedPointer IntPtr
- [in] Input unmanaged pointer to the object from which this
object is created.
- autoDelete Boolean
- [in] Input flag that specifies whether the object should be
automatically deleted by the Garbage Collector.
Return Value
TextStyle
See Also