LinkedTableDataIsLinked
Method
|
Checks whether a cell is linked to a data
source.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool IsLinked(
int row,
int column
)
Public Overridable Function IsLinked (
row As Integer,
column As Integer
) As Boolean
public:
virtual bool IsLinked(
int row,
int column
)
abstract IsLinked :
row : int *
column : int -> bool
override IsLinked :
row : int *
column : int -> bool
Parameters
- row Int32
- [in] Row index of the cell.
- column Int32
- [in] Column index of the cell.
Return Value
Boolean
true if the cell is linked to a data
source,
false otherwise.
See Also