AbstractViewTableRecordSetViewDirection Method
|
Sets the view direction of the view or view
table record according to the specified orthographic view.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetViewDirection(
OrthographicView view
)
Public Sub SetViewDirection (
view As OrthographicView
)
public:
void SetViewDirection(
OrthographicView view
)
member SetViewDirection :
view : OrthographicView -> unit
Parameters
- view OrthographicView
- [in] Orthographic view.
See Also