This enum class represents format options for
values.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
Public Enumeration FormatOption
public enum class FormatOption
Members
Member name |
Value |
Description |
FormatOptionNone |
0 |
No format options. |
ForEditing |
1 |
Format the value for editing. |
ForExpression |
2 |
Format the value for using it as a part of expression. |
UseMaximumPrecision |
4 |
Use maximum precision for the value. |
IgnoreMtextFormat |
8 |
Ignore multiline text format in text. |
See Also