Property that indicates whether the object ID
is associated with a database that is available. If the Object ID
belongs to a database that is no longer available (in other words,
is deleted), the value is false.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsValid { get; }
Public ReadOnly Property IsValid As Boolean
Get
public:
property bool IsValid {
bool get ();
}
member IsValid : bool with get
Property Value
Boolean
See Also