LeaderDirectionType Enumeration
|
This enum class represents the direction type
of an MLeader.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public enum LeaderDirectionType
Public Enumeration LeaderDirectionType
public enum class LeaderDirectionType
Members
Member name |
Value |
Description |
UnknownLeader |
0 |
Unknown direction type. |
LeftLeader |
1 |
Direction type of left. |
RightLeader |
2 |
Direction type of right. |
TopLeader |
3 |
Direction type of top. |
BottomLeader |
4 |
Direction type of bottom. |
See Also