Checks whether the curve is closed.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
Public Function IsClosed As Boolean
member IsClosed : unit -> bool
Return Value
Boolean
true if this curve has a start point
which is equal to the end point,
false
otherwise.
See Also