DimensionDimaunit Property
|
Sets or gets the format for the angular
measured value and angular tolerance value.
Value |
Description |
0 |
Decimal degrees. |
1 |
Degrees, minutes, and seconds. |
2 |
Gradians. |
3 |
Radians. |
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual int Dimaunit { get; set; }
Public Overridable Property Dimaunit As Integer
Get
Set
public:
virtual property int Dimaunit {
int get ();
void set (int value);
}
abstract Dimaunit : int with get, set
override Dimaunit : int with get, set
Property Value
Int32
See Also