FrontAndBackClipping Constructor
|
Constructor for the FrontAndBackClipping
class. Specifies whether front and back clipping is used with the
provided front and back clip distances.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public FrontAndBackClipping(
bool clipFront,
bool clipBack,
double front,
double back
)
Public Sub New (
clipFront As Boolean,
clipBack As Boolean,
front As Double,
back As Double
)
public:
FrontAndBackClipping(
bool clipFront,
bool clipBack,
double front,
double back
)
new :
clipFront : bool *
clipBack : bool *
front : float *
back : float -> FrontAndBackClipping
Parameters
- clipFront Boolean
- [in] Flag that specifies whether to enable front clipping.
- clipBack Boolean
- [in] Flag that specifies whether to enable back clipping.
- front Double
- [in] Front clip distance.
- back Double
- [in] Back clip distance.
See Also