ViewportCircleSides Property
|
Property that represents the circle zoom
percent of this viewport in the range [1..20000]. This property
controls the tessellation of curves; higher numbers use more sides
for the curve tessellation.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public int CircleSides { get; set; }
Public Property CircleSides As Integer
Get
Set
public:
property int CircleSides {
int get ();
void set (int value);
}
member CircleSides : int with get, set
Property Value
Int32
See Also