CoordinateSystem3d Structure

Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.GeometryCoordinateSystem3d

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public struct CoordinateSystem3d : IFormattable

The CoordinateSystem3d type exposes the following members.

Constructors
  Name Description
Public method CoordinateSystem3d Constructor for the CoordinateSystem3d structure.
Top
Properties
  Name Description
Public property Origin  
Public property Xaxis  
Public property Yaxis  
Public property Zaxis  
Top
Methods
  Name Description
Public method Equals Checks objects for equality.
(Overrides ValueTypeEquals(Object))
Public method GetHashCode Retrieves the object hash code.
(Overrides ValueTypeGetHashCode)
Public method IsEqualTo(CoordinateSystem3d)  
Public method IsEqualTo(CoordinateSystem3d, Tolerance)  
Public method ToString
(Overrides ValueTypeToString)
Public method ToString(IFormatProvider)  
Public method ToString(String, IFormatProvider)  
Top
Operators
See Also

©  Bricsys NV. All rights reserved.