If the variant's type is VariantType.Table,
deletes the element with the specified string key from the table.
For other types, the method is invalid.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void DeleteElem(
string key
)
Public Sub DeleteElem (
key As String
)
public:
void DeleteElem(
String^ key
)
member DeleteElem :
key : string -> unit
Parameters
- key String
- [in] Input string key with which to delete the value.
See Also