Sets the start and end angles about the axis
of symmetry.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetAnglesInU(
double startAngle,
double endAngle
)
Public Sub SetAnglesInU (
startAngle As Double,
endAngle As Double
)
public:
void SetAnglesInU(
double startAngle,
double endAngle
)
member SetAnglesInU :
startAngle : float *
endAngle : float -> unit
Parameters
- startAngle Double
-
- endAngle Double
-
Remarks
For Vortex, Apple,
Lemon, the angles are set as the result of the intersection of the
natural interval with the one passed to the method.
See Also