Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
Public Enumeration GeoCSUnit
public enum class GeoCSUnit
Members
Member name |
Value |
Description |
Unknown |
0 |
|
Meter |
1 |
|
Foot |
2 |
|
Inch |
3 |
|
IFoot |
4 |
|
ClarkeFoot |
5 |
|
IInch |
6 |
|
Centimeter |
7 |
|
Kilometer |
8 |
|
Yard |
9 |
|
SearsYard |
10 |
|
Mile |
11 |
|
IYard |
12 |
|
IMile |
13 |
|
Knot |
14 |
|
NautM |
15 |
|
Lat66 |
16 |
|
Lat83 |
17 |
|
Decimeter |
18 |
|
Millimeter |
19 |
|
Dekameter |
20 |
|
Hectometer |
21 |
|
GermanMeter |
22 |
|
CaGrid |
23 |
|
ClarkeChain |
24 |
|
GunterChain |
25 |
|
BenoitChain |
26 |
|
SearsChain |
27 |
|
ClarkeLink |
28 |
|
GunterLink |
29 |
|
BenoitLink |
30 |
|
SearsLink |
31 |
|
Rod |
32 |
|
Perch |
33 |
|
Pole |
34 |
|
Furlong |
35 |
|
Rood |
36 |
|
CapeRood |
37 |
|
Brealey |
38 |
|
SearsFoot |
39 |
|
GoldCoastFoot |
40 |
|
MicroInch |
41 |
|
IndianYard |
42 |
|
IndianFoot |
43 |
|
IndianFt37 |
44 |
|
IndianFt62 |
45 |
|
IndianFt75 |
46 |
|
IndianYd37 |
47 |
|
Decameter |
48 |
|
InternationalChain |
49 |
|
InternationalLink |
50 |
|
Degree |
1,001 |
|
Grad |
1,002 |
|
Grade |
1,003 |
|
MapInfo |
1,004 |
|
Mil |
1,005 |
|
Minute |
1,006 |
|
Radian |
1,007 |
|
Second |
1,008 |
|
Decisec |
1,009 |
|
Centisec |
1,010 |
|
Millisec |
1,011 |
|
See Also