GroundPlaneBackgroundTraits(IntPtr,
Boolean) Constructor
|
Constructor for the
GroundPlaneBackgroundTraits class. Creates an object based on the
passed pointer.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
protected GroundPlaneBackgroundTraits(
IntPtr unmanagedPointer,
bool autoDelete
)
Protected Sub New (
unmanagedPointer As IntPtr,
autoDelete As Boolean
)
protected:
GroundPlaneBackgroundTraits(
IntPtr unmanagedPointer,
bool autoDelete
)
new :
unmanagedPointer : IntPtr *
autoDelete : bool -> GroundPlaneBackgroundTraits
Parameters
- unmanagedPointer IntPtr
- [in] Input unmanaged pointer to the object from which this
object is created.
- autoDelete Boolean
- [in] Input flag that specifies whether the object should be
automatically deleted by the Garbage Collector.
See Also