KnotCollectionSetRange
Method
|
Transforms this vector such that the first
knot has the value of the lower parameter, and the last knot has
the value of the upper parameter.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetRange(
double lower,
double upper
)
Public Sub SetRange (
lower As Double,
upper As Double
)
public:
void SetRange(
double lower,
double upper
)
member SetRange :
lower : float *
upper : float -> unit
Parameters
- lower Double
- [in] New lower knot. Must be less than upper.
- upper Double
- [in] New upper knot. Must be greater than lower.
See Also