LineSegment2dGetBisector
Method
|
Returns the infinite perpendicular bisector of
this line segment.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Line2d GetBisector()
Public Function GetBisector As Line2d
public:
Line2d^ GetBisector()
member GetBisector : unit -> Line2d
Return Value
Line2d
Receives the perpendicular bisector as a handle to Line2d.
See Also