SectionManagerGetSection
Method
|
Returns a section plane by the specified name
in the database.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ObjectId GetSection(
string pszName
)
Public Function GetSection (
pszName As String
) As ObjectId
public:
ObjectId GetSection(
String^ pszName
)
member GetSection :
pszName : string -> ObjectId
Parameters
- pszName String
- [in] Section plane name.
Return Value
ObjectId
Object identifier of the section plane.
See Also