AlignmentVerticalInsertTangentFixed Method
|
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public ulong InsertTangentFixed(
Point2d start,
Point2d end,
ulong previousId
)
Public Function InsertTangentFixed (
start As Point2d,
end As Point2d,
previousId As ULong
) As ULong
public:
unsigned long long InsertTangentFixed(
Point2d start,
Point2d end,
unsigned long long previousId
)
member InsertTangentFixed :
start : Point2d *
end : Point2d *
previousId : uint64 -> uint64
Parameters
- start Point2d
-
- end Point2d
-
- previousId UInt64
-
Return Value
UInt64
See Also