Inserts a knot value into this spline.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void InsertKnot(
double value
)
Public Sub InsertKnot (
value As Double
)
public:
void InsertKnot(
double value
)
member InsertKnot :
value : float -> unit
Parameters
- value Double
- [in] Knot value.
See Also