BoundBlock2d Constructor

Overload List
  Name Description
Public method BoundBlock2d Default constructor for the BoundBlock2d class. Constructs a bounding block with minimum and maximum points at the coordinate system origin.
Public method BoundBlock2d(IntPtr) Initializes a new instance of the BoundBlock2d class
Public method BoundBlock2d(Point2d, Point2d) Constructor for the BoundBlock2d class. Constructs a bounding block with specified minimum and maximum points.
Public method BoundBlock2d(Point2d, Vector2d, Vector2d) Constructor for the BoundBlock2d class. Constructs a bounding block with specified base point.
Top
See Also