TableStyleTextStyle(RowType) Method
|
Returns the text style of the specified row
type.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual ObjectId TextStyle(
RowType rowType
)
Public Overridable Function TextStyle (
rowType As RowType
) As ObjectId
public:
virtual ObjectId TextStyle(
RowType rowType
)
abstract TextStyle :
rowType : RowType -> ObjectId
override TextStyle :
rowType : RowType -> ObjectId
Parameters
- rowType RowType
- [in] Row type.
Return Value
ObjectId
Object identifier of the text style.
Remarks
The rowType
parameter can be one of the following:
NameValueDescriptionDataRow 1 A row that is
neither the title row nor header row. TitleRow 2 The top-most or
bottom-most row of the table, depending on the flow direction of
the table rows (down or up). HeaderRow 4 The first row that is
placed after or before the title row.
See Also