AssocActionHasDependencyCachedValue
Method
|
Checks whether the specified dependency has a
cached value.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public bool HasDependencyCachedValue(
AssocDependency dependency
)
Public Function HasDependencyCachedValue (
dependency As AssocDependency
) As Boolean
public:
bool HasDependencyCachedValue(
AssocDependency^ dependency
)
member HasDependencyCachedValue :
dependency : AssocDependency -> bool
Parameters
- dependency AssocDependency
- [in] The dependency that is checked for a cached value. It must
be open at least for read operations.
Return Value
Boolean
true if the dependency has a cached
value,
false otherwise.
See Also