Vector2dGetAngleTo Method
|
Retrieves the angle between this vector and
the passed vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double GetAngleTo(
Vector2d vector
)
Public Function GetAngleTo (
vector As Vector2d
) As Double
public:
double GetAngleTo(
Vector2d vector
)
member GetAngleTo :
vector : Vector2d -> float
Parameters
- vector Vector2d
- [in] Vector to get the angle to.
Return Value
Double
An angle in radians.
See Also