Segment2dCollectionIndexOf
Method
|
Returns the index of the segment in the
collection that matches the specified segment.
Namespace: Teigha.Aec.Geometry
Assembly: TA_Mgd (in TA_Mgd.dll) Version:
24.2.0.0
Syntax
public int IndexOf(
Segment2d value
)
Public Function IndexOf (
value As Segment2d
) As Integer
public:
int IndexOf(
Segment2d^ value
)
member IndexOf :
value : Segment2d -> int
Parameters
- value Segment2d
- [in] Segment for which to find the index.
Return Value
Int32
See Also