NurbCurve3dFitDataIsEqualTo Method

Checks whether this nurb curve fit data is equal to the passed nurb curve fit data.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public bool IsEqualTo(
        NurbCurve3dFitData a
)

Parameters

a  NurbCurve3dFitData
[in] Nurb curve 3d fit data to compare.

Return Value

Boolean
true if all of the following conditions are met: * fit points are equal * curve degrees are equal * tangents data are present or absent for both curves * start tangent vectors are equal * end tangent vectors are equal
See Also

©  Bricsys NV. All rights reserved.