IAcadPaperSpaceAddBox
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
Acad3DSolid AddBox(
Object Origin,
double Length,
double Width,
double Height
)
Function AddBox (
Origin As Object,
Length As Double,
Width As Double,
Height As Double
) As Acad3DSolid
Acad3DSolid^ AddBox(
[InAttribute] Object^ Origin,
[InAttribute] double Length,
[InAttribute] double Width,
[InAttribute] double Height
)
abstract AddBox :
Origin : Object *
Length : float *
Width : float *
Height : float -> Acad3DSolid
Parameters
- Origin Object
-
- Length Double
-
- Width Double
-
- Height Double
-
Return Value
Acad3DSolid
Implements
IAcadBlockAddBox(Object, Double, Double,
Double)
See Also