MemberComponentMaterialId
Property
|
Property that represents an identifier of the
material applied to the component.
Namespace: Teigha.Aec.Structural.DatabaseServices
Assembly: TA_MgdStructure (in
TA_MgdStructure.dll) Version: 0.0.0.0
Syntax
public ObjectId MaterialId { get; set; }
Public Property MaterialId As ObjectId
Get
Set
public:
property ObjectId MaterialId {
ObjectId get ();
void set (ObjectId value);
}
member MaterialId : ObjectId with get, set
Property Value
ObjectId
See Also