ViewportTraitsDefaultLightingOn Property
|
Property that indicates whether default
lighting is turned on.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool DefaultLightingOn { get; set; }
Public Overridable Property DefaultLightingOn As Boolean
Get
Set
public:
virtual property bool DefaultLightingOn {
bool get ();
void set (bool value);
}
abstract DefaultLightingOn : bool with get, set
override DefaultLightingOn : bool with get, set
Property Value
Boolean
See Also