AcadGroupClass Class

Inheritance Hierarchy
SystemObject
  BricscadDbAcadGroupClass

Namespace: BricscadDb
Assembly: Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public class AcadGroupClass : IAcadGroup, 
        AcadGroup, IEnumerable

The AcadGroupClass type exposes the following members.

Constructors
  Name Description
Public method AcadGroupClass Initializes a new instance of the AcadGroupClass class
Top
Properties
Methods
  Name Description
Public method AppendItems  
Public method Delete  
Public method Erase  
Public method GetEnumerator  
Public method GetExtensionDictionary  
Public method GetXData  
Public method Highlight  
Public method Item  
Public method RemoveItems  
Public method SetXData  
Public method Update  
Top
See Also

©  Bricsys NV. All rights reserved.