PickPointSelectedObject Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputSelectedObject
    Bricscad.EditorInputPickPointSelectedObject

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class PickPointSelectedObject : SelectedObject

The PickPointSelectedObject type exposes the following members.

Constructors
  Name Description
Public method PickPointSelectedObject(ObjectId, SelectionMethod, Int32, PickPointDescriptor) Obsolete.
Initializes a new instance of the PickPointSelectedObject class
Public method PickPointSelectedObject(ObjectId, SelectionMethod, IntPtr, PickPointDescriptor) Initializes a new instance of the PickPointSelectedObject class
Top
Properties
  Name Description
Public property PickPoint  
Top
Methods
  Name Description
Public method ToString
(Overrides SelectedObjectToString)
Public method ToString(IFormatProvider)  
Top
See Also

©  Bricsys NV. All rights reserved.