Class AcadDimOrdinate
Member of BricscadDb
A linear dimension measuring the absolute X or Y position of a point from the origin. To create an ordinate dimension, use the AddDimOrdinate method. To access the DimOrdinate object, use the following methods and properties:
Methods | Properties |
---|---|
ArrayPolar | AltRoundDistance |
ArrayRectangular | AltSuppressLeadingZeroes |
Copy | AltSuppressTrailingZeroes |
Delete | AltSuppressZeroFeet |
GetBoundingBox | AltSuppressZeroInches |
GetExtensionDictionary | AltTextPrefix |
GetXData | AltTextSuffix |
Highlight | AltTolerancePrecision |
IntersectWith | AltToleranceSuppressLeadingZeroes |
Mirror | AltToleranceSuppressTrailingZeroes |
Mirror3D | AltToleranceSuppressZeroFeet |
Move | AltToleranceSuppressZeroInches |
Rotate | AltUnits |
Rotate3D | AltUnitsFormat |
ScaleEntity | AltUnitsPrecision |
SetXData | AltUnitsScale |
TransformBy | Application |
Update | ArrowheadSize |
DecimalSeparator | |
Document | |
ExtensionLineColor | |
ExtensionLineOffset | |
ExtensionLineWeight | |
ExtLineFixedLen | |
FractionFormat | |
Handle | |
HasExtensionDictionary | |
Hyperlinks | |
Layer | |
LinearScaleFactor | |
Linetype | |
LinetypeScale | |
Lineweight | |
Material * | |
Measurement | |
Normal | |
ObjectID | |
ObjectName | |
OwnerID | |
PlotStyleName | |
PrimaryUnitsPrecision | |
Rotation | |
RoundDistance | |
ScaleFactor | |
StyleName | |
SuppressLeadingZeroes | |
SuppressTrailingZeroes | |
SuppressZeroFeet | |
SuppressZeroInches | |
TextColor | |
TextFill * | |
TextFillColor * | |
TextGap | |
TextHeight | |
TextMovement | |
TextOverride | |
TextPosition | |
TextPrefix | |
TextRotation | |
TextString | |
TextStyle | |
TextSuffix | |
ToleranceDisplay | |
ToleranceHeightScale | |
ToleranceJustification | |
ToleranceLowerLimit | |
TolerancePrecision | |
ToleranceSuppressLeadingZeroes | |
ToleranceSuppressTrailingZeroes | |
ToleranceSuppressZeroFeet | |
ToleranceSuppressZeroInches | |
ToleranceUpperLimit | |
TrueColor | |
UnitsFormat | |
VerticalTextPosition | |
Visible |
© Bricsys NV. All rights reserved. |